1.14.3 makemkvcon "too old"

The place to discuss Mac OS X version of MakeMKV
Post Reply
navier
Posts: 2
Joined: Sun Apr 14, 2019 8:39 am

1.14.3 makemkvcon "too old"

Post by navier » Sun Apr 14, 2019 8:42 am

After updating to 1.14.3 makemkvcon won't work with the Error message:

Code: Select all

This application version is too old.  Please download the latest version at http://www.makemkv.com/ or enter a registration key to continue using the current version.
Any workarounds for this please?

T'hain Esh Kelch
Posts: 71
Joined: Thu Apr 20, 2017 5:59 am

Re: 1.14.3 makemkvcon "too old"

Post by T'hain Esh Kelch » Mon Apr 15, 2019 7:38 am

Use a working registration key?

navier
Posts: 2
Joined: Sun Apr 14, 2019 8:39 am

Re: 1.14.3 makemkvcon "too old"

Post by navier » Mon Apr 15, 2019 9:44 am

The GUI is working with the latest Key but the command line is not

Post Reply